关于我们

质量为本、客户为根、勇于拼搏、务实创新

< 返回新闻公共列表

记centos8安装宝塔专业版插件lua报错

发布时间:2022-04-16 00:34:44

 意外发现使用Centos8系统安装宝塔专业版的相关软件会报错,提示缺少lua的相关程序,由于系统没有相关库,无法在线安装,下面就是Centos8手动安装lua-devel的教程

 

安装时报错

1.以下是下载lua-devel的rpm包(如果连接失效请找其他资源站)

https://pkgs.org/download/lua-devel

2.远程进入服务器进行安装rpm包,注意:安装lua-devel先要安装lua


在到宝塔进行安装就正常了

 

补充Centos安装rpm包的相关命令使用格式

1、安装软件的命令格式

  rpm -ivh filename.rpm

 

卸载软件的命令格式

  rpm -e filename.rpm

 

 

3、升级软件的命令格式

  rpm -Uvh filename.rpm

 

4、查询软件描述信息的命令格式

  rpm -qpi filename.rpm

 

 

5、列出软件文件信息的命令格式

  rpm -qpl filename.rpm

 

6、查询文件属于哪个RPM的命令格式

  rpm -qf filename.rpm





/template/Home/Beitongyun/PC/Static